.

.

Java 8 for OpenVMS

Java 8 for OpenVMS on IA64 is now available at

https://www.hpe.com/global/java/download/ivms/1.8.0/jdk8.0_down.html

Qualified platforms: HPE OpenVMS V8.4, VSI OpenVMS V8.4-1H1, -2, and -2L1

See also the documention https://www.hpe.com/global/java/documentation/index.html

Note this Java port is not based on current Java 8 but is based on Java 8.051, and that version dates from 2015-07-14.

Since that time there have been 15 updates (8.121 is current) with many bug fixes. Hopefully VSI will update it soon.